Service API seems to be down

Major Incident API
3 minutes

Update

Resolved

Service is back up.

Sep 27th, 2019 01:53 EDT
Issue

Our monitoring system has found out the service API is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Sep 27th, 2019 01:50 EDT